All the caf commands showing below error on scalability server. Caf not starting on Scalability server. The program can't start because CAWINEXF.dll is missing from your computer . Try reinstalling the program to fix this problem.
book
Article ID: 5181
calendar_today
Updated On:
Products
CA Automation Suite for Data Centers - Configuration AutomationCA Client Automation - Asset ManagementCA Client Automation - IT Client ManagerCA Client AutomationCA Client Automation - Remote ControlCA Client Automation - Asset IntelligenceCA Client Automation - Desktop Migration ManagerCA Client Automation - Patch Manager
Issue/Introduction
Caf not starting on Scalability server.
Caf start display's below message:
The program can't start because CAWINEXF.dll is missing from your computer . Try reinstalling the program to fix this problem.
Environment
ITRMVERSION: 12.8.0.690 scalability server.
Cause
Installed Microsoft Security updates on Scalability server and rebooted . Caf not starting after reboot and displays below message.
The program can't start because CAWINEXF.dll is missing from your computer . Try reinstalling the program to fix this problem.
Resolution
Any one of the below solution's will fix the problem :
* Try repairing the Scalability server using ITCM ISO .
* Replace the CAWINEXF.dll from working server CA\sc\CAWIN to problematic scalability server .