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Spectrum generates alarms for Application Contact Lost but parent device is connected

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Article ID: 51693

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Updated On:

Products

CA Spectrum

Issue/Introduction

Every day we receive "Application Contact Lost" alarms.

The device model shows contact established and polling the app models clears the alarms but they come back day after day.

Cause

Some attributes on the device model and application models differ: agent_port, community_name, polling_interval, trycount, timeout.

Environment

Release:
Component: SPCAEM

Resolution

Verify the attributes on the device model and application models are the same for  agent_port, community_name, polling_interval, trycount, timeout.