Spectrum distributed install fails on Windows with "Unable to connect to SRAdmin"
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Spectrum distributed install fails on Windows with "Unable to connect to SRAdmin"

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Article ID: 51678

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Updated On:

Products

CA Spectrum

Issue/Introduction

Spectrum distributed install fails on Windows with "Unable to connect to SRAdmin" 

Environment

Release: Any
Component:

Cause

Possible root cause is the user that is running the install needs to have rights to log on locally to the box. 

Resolution

To enable this, follow these steps:

-       Select Start -> Run from the Windows Desktop
-       In the Open: line type mmc
-       Select OK
-       In the MMC window select File -> Add/Remove Snap-in
-       In the Add/Remove Snap-in window click Add
-       Select the Local Computer Policy and click Add
-       Expand the Local Computer Policy
-       Expand Computer Configuration
-       Expand Windows Settings
-       Expand Security Settings
-       Expand Local Policies
-       Double Click User Rights Assignment
-       Double Click Log On Locally
-       Select Add User or Group
-       Enter the User name and click Ok
-       Click OK again
-       Close MMC

Run the install