Spectrum devices go into suppressed state but there are no suppressed alarms
search cancel

Spectrum devices go into suppressed state but there are no suppressed alarms

book

Article ID: 51588

calendar_today

Updated On:

Products

CA Spectrum DX NetOps

Issue/Introduction

Spectrum devices go into suppressed state but there are no suppressed alarms

Environment

Release: Any
Component:

Cause

Suppressed alarms are disabled by default

Resolution

1. Log into OneClick as an ADMIN user

2. Find and select the VNM model

3. Click on the Information tab in the Component Detail panel

4. Find and expand the Alarm Management subview

5. Set "Disable Suppressed Alarms" to No

6. Set your alarm filter to display suppressed alarms

7. Set the table preferences in the Explorer tab of the Navigation panel to display the suppressed alarm count

Additional Information

Please take note that enabling suppressed alarms by setting "Disable Suppressed Alarms" to No can have massive performance implications to tomcat.  The reason is that when a device loses contact Spectrum puts all child models in a suppressed state. If the device has over 1000 interfaces, this will automatically generate 1000 suppressed alarms.