Error in the app-niku.log "...[CA Clarity][Oracle JDBC Driver][Oracle]ORA-00600: internal error code, arguments: [qertbFetchByRowID], [], [], [], [], [], [], []..."
search cancel

Error in the app-niku.log "...[CA Clarity][Oracle JDBC Driver][Oracle]ORA-00600: internal error code, arguments: [qertbFetchByRowID], [], [], [], [], [], [], []..."

book

Article ID: 51539

calendar_today

Updated On:

Products

Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

Description:

When error in the app-niku.log appears:

 "[CA Clarity][Oracle JDBC Driver][Oracle]ORA-00600:  internal error code, argum [qertbFetchByRowID], [], [], [], [], [], [], []"

It will display the following error in Clarity UI:

"Oracle data too large error. Action: Reduce the number of columns o functions involved in the operation".

 

Environment

Oracle environments

Cause

ORA-00600: internal error code, arguments: [qertbFetchByRowID] error represents that an index and a table entries are out of sync or underlying index is corrupted.

Resolution

Recreate index affected using the same definition. DBA will need to troubleshoot Oracle db in order to find the index / table affected. This problem is not a clarity problem, it is an Oracle database issue.