Problem installing the 12.1 Eclipse Plug-in into the RAD 7.0 environment.