Not able to run Capture Snapshot

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Article ID: 5092

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Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal CA Risk Analytics CA Secure Cloud SaaS - Arcot A-OK (WebFort) CLOUDMINDER ADVANCED AUTHENTICATION CA Secure Cloud SaaS - Advanced Authentication CA Secure Cloud SaaS - Identity Management CA Secure Cloud SaaS - Single Sign On

Issue/Introduction

Capture Snapshot failed to run generating an error message below:

 

2016-12-26 13:17:15,919 ERROR [com.netegrity.ims.imrexport.object.UserObjCollector] (Thread-1269) Failed to log to user table: For input string: "01-11-2011"

2016-12-26 13:17:15,919 ERROR [com.netegrity.ims.imrexport.IMRExportController] (Thread-1269) Export for Collector com.netegrity.ims.imrexport.object.UserObjCollector failed: java.lang.Exception: Export for Collector com.netegrity.ims.imrexport.object.UserObjCollector failed

Cause

The problem is related to imCreationDate and imLastModifiedDate from UserStore

Environment

CA Identity Manager 12.6 SP8 with Jasper Report

Resolution

To solve this problem delete the content of imCreationDate and imLastModifiedDate attributes and re-run the Capture Snapshot again.