CANET joindomain fails with Error 1326 Wrong userid or password
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Article ID: 50754
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Updated On:
Products
CA Automation Suite for Data Centers - Configuration Automation
CA Client Automation - Asset Management
CA Client Automation - IT Client Manager
CA Client Automation
CA Client Automation - Remote Control
CA Client Automation - Asset Intelligence
CA Client Automation - Desktop Migration Manager
CA Client Automation - Patch Manager
CA Server Automation
Issue/Introduction
Description:
Problem
- After upgrade to r12.5 OSImages can no longer join the AD Domain as part of the OS Installation.
- Receives "Error 1326 Wrong userid or password".
- New Images work fine.
Environment
Cause
- ITCM r12.5 uses a stronger encryption algorithm than r11.2.
Solution:
Follow the steps below to update the OSImage:
- Open the "Update OS Image Wizard"
<Please see attached file for image>

- Select the Osimage to update
<Please see attached file for image>

- Select "Update Image to be compatible with the new release of CA It Client Manager"
<Please see attached file for image>

- Specify the Domain Manager and security credentials
<Please see attached file for image>

- Review the Summary and click "Finish"
<Please see attached file for image>

- The Wizard tells you the update has completed.
<Please see attached file for image>

Environment
Release:
Component: DTSVMG
Attachments
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