CANET joindomain fails with Error 1326 Wrong userid or password
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CANET joindomain fails with Error 1326 Wrong userid or password

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Article ID: 50754

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Updated On:

Products

CA Automation Suite for Data Centers - Configuration Automation CA Client Automation - Asset Management CA Client Automation - IT Client Manager CA Client Automation CA Client Automation - Remote Control CA Client Automation - Asset Intelligence CA Client Automation - Desktop Migration Manager CA Client Automation - Patch Manager CA Server Automation

Issue/Introduction

Description:

Problem

  • After upgrade to r12.5 OSImages can no longer join the AD Domain as part of the OS Installation.

  • Receives "Error 1326 Wrong userid or password".

  • New Images work fine.

Environment

  • ITCM r12.5

Cause

  • ITCM r12.5 uses a stronger encryption algorithm than r11.2.

Solution:

Follow the steps below to update the OSImage:

  1. Open the "Update OS Image Wizard"

    <Please see attached file for image>

    Figure 1

  2. Select the Osimage to update

    <Please see attached file for image>

    Figure 2

  3. Select "Update Image to be compatible with the new release of CA It Client Manager"

    <Please see attached file for image>

    Figure 3

  4. Specify the Domain Manager and security credentials

    <Please see attached file for image>

    Figure 4

  5. Review the Summary and click "Finish"

    <Please see attached file for image>

    Figure 5

  6. The Wizard tells you the update has completed.

    <Please see attached file for image>

    Figure 6

Environment

Release:
Component: DTSVMG

Attachments

1558695232505000050754_sktwi1f5rjvs16my0.gif get_app
1558695230837000050754_sktwi1f5rjvs16mxz.gif get_app
1558695228885000050754_sktwi1f5rjvs16mxy.gif get_app
1558695226941000050754_sktwi1f5rjvs16mxx.gif get_app
1558695225053000050754_sktwi1f5rjvs16mxw.gif get_app
1558695223181000050754_sktwi1f5rjvs16mxv.gif get_app