Symantec Identity Manager - cannot connect to Jasper report server
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Symantec Identity Manager - cannot connect to Jasper report server

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Article ID: 5069

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Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal CA Identity Suite

Issue/Introduction

The identity portal shows a log of jgroup WARNlines and does not load:

WARN org.jgroups.protocols.pbcast.GMS - <server name>-53591: JOIN(<server name>-53591) sent to <server name>-37379 timed out (after 3000 ms), on try 6

Environment

Identity Portal 14.0, 14.2, 14.3, 14.4

Virtual Appliance 14.0, 14.2, 14.3, 14.4

Cause

This issue is benign and can be safely ignored.

It relates to clustering.

The Identity Portal should start after 10-15 minutes.

 

 

Resolution

In order to avoid waiting 10-15 minutes and seeing the WARN messages in the logs, you can delete all objects within the JGROUPSPING table in the database.