Reports Missing AD Data.

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Article ID: 50535

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Updated On:

Products

CA Automation Suite for Data Centers - Configuration Automation CA Client Automation - Asset Management CA Client Automation - IT Client Manager CA Client Automation CA Client Automation - Remote Control CA Client Automation - Asset Intelligence CA Client Automation - Desktop Migration Manager CA Client Automation - Patch Manager CA IT Asset Manager CA Software Asset Manager (CA SAM) ASSET PORTFOLIO MGMT- SERVER CA Server Automation CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

Description:

Problem

When creating a Report on Computers or Users if a field is selected that should contain data from the integrated Directory this field does not report any data.

Environment

  • DSM R11.2 SP4
  • ITCM r12.0 GA
  • ITCM R12.0 SP1
  • Non Specific OS

Cause

  • Problem first occurred after upgrade to SP4, the report worked fine on earlier versions.

Solution:

  • For R11.2 SP4 a test fix is available from support. Please log an issue and request the fix for problem DTSVMG #1312
  • For R12 please the fix has been published within the r12 SP1 C1 patch RO23682 which can be downloaded from support.ca.com.

Environment

Release: UASIT.99000-11.2-Asset Intelligence
Component: