CA Automation Suite for Data Centers - Configuration AutomationCA Client Automation - Asset ManagementCA Client Automation - IT Client ManagerCA Client AutomationCA Client Automation - Remote ControlCA Client Automation - Asset IntelligenceCA Client Automation - Desktop Migration ManagerCA Client Automation - Patch ManagerCA IT Asset ManagerCA Software Asset Manager (CA SAM)ASSET PORTFOLIO MGMT- SERVERCA Server AutomationCA Service Management - Asset Portfolio ManagementCA Service Management - Service Desk Manager
Issue/Introduction
Description:
Problem
When creating a Report on Computers or Users if a field is selected that should contain data from the integrated Directory this field does not report any data.
Environment
DSM R11.2 SP4
ITCM r12.0 GA
ITCM R12.0 SP1
Non Specific OS
Cause
Problem first occurred after upgrade to SP4, the report worked fine on earlier versions.
Solution:
For R11.2 SP4 a test fix is available from support. Please log an issue and request the fix for problem DTSVMG #1312
For R12 please the fix has been published within the r12 SP1 C1 patch RO23682 which can be downloaded from support.ca.com.