VLAN List is unavailable in Spectrum OneClick under the spotlight menu.

book

Article ID: 50473

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction

VLAN List is unavailable in Spectrum OneClick under the spotlight menu.

Cause

VLAN Configuration has not been enabled.

Environment

Release: Any
Component: SPCOCK

Resolution

1. Log into OneClick as an ADMIN user

2. Find and select the VNM model

3. Click on the Information tab in the Component Detail section

4. Find and expand the SpectroSERVER Control subview

5. Set the VLAN Configuraiton parameter to Enabled