CA WA Desktop Client loses connection and then reconnects

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Article ID: 50454

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Updated On:

Products

DSERIES- SERVER CA Workload Automation DE - System Agent (dSeries)

Issue/Introduction

Problem: 

CAWA Desktop Client (DC) keeps disconnecting and reconnecting to the DE server.

Desktop client displays the message: "The connection to the <SERVER ID> server has been lost!"

Environment:  

CAWA Desktop Client, CAWA DE server

Cause: 

Poor network condition

Resolution:

The DC settings can be adjusted to a poor network conditions:

 

  1. Login to the DC and connect to the DE server

  2. Navigate to 'Admin -> Topology -> Server Shared parameter->Global Client heart beat interval in minutes'

  3. Change the default value 2 to 60

  4. Click on Save (floppy disk icon)

 

Environment

Release: DSWAHA01300-12-Workload Automation DE-High Availability
Component: