Clarity: The % Complete values on the Task List and WBS view are rounding to either 0,00 or 100,00, why?
book
Article ID: 50424
calendar_today
Updated On:
Products
Clarity PPM SaaS
Clarity PPM On Premise
Issue/Introduction
When we add the % Complete field to either the Task List or WBS (Work Breakdown Structure) the values are rounding to either 0,00 or 100,00.
If the tasks % complete is 0 to 49%, then on the view you see 0,00.
If the tasks % complete is 50 to 100%, then you see 100,00.
Alternatively, values seem multiplied by 100

Environment
Release: Any Supported Release
Cause
Caused by a non-US locale. This can happen on non English installations when OS locale is not set to US
Resolution
- Log into the CSA (Clarity System Admin) program
- Click on your server name
- Click on the Application link
- In the Application Instance: app enter the following in the Java VM Parameters field at the end: -Duser.country=US -Duser.language=en
- Save your change
- Stop and restart the clarity app service
Feedback
thumb_up
Yes
thumb_down
No