In CA Asset Portfolio Management 14.1, an asset search does not display the expected results.

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Article ID: 5041

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Updated On:

Products

CA IT Asset Manager CA Software Asset Manager (CA SAM) ASSET PORTFOLIO MGMT- SERVER CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

We have one specific asset search that does not return the expected results in the search results window.  It is not returning the records from a specific asset family.  Their is a different asset search that does return the records that are missing from the first search.  What is the problem? 

Cause

Asset searches can be created for one, many or all of the existing asset families. 

If a new asset family is created AFTER the asset search, then the search does not include this new asset family. 

Environment

CA Asset Portfolio Management 14.1, any patch level

Resolution

Create a new search that includes ALL the required asset families.