Datasets not cleaned up after CAUNZIP job
search cancel

Datasets not cleaned up after CAUNZIP job

book

Article ID: 5034

calendar_today

Updated On:

Products

CIS COMMON SERVICES FOR Z/OS 90S SERVICES DATABASE MANAGEMENT SOLUTIONS FOR DB2 FOR Z/OS COMMON PRODUCT SERVICES COMPONENT Common Services Datacom/AD CA ECOMETER SERVER COMPONENT FOC Easytrieve Report Generator for Common Services INFOCAI MAINTENANCE IPC UNICENTER JCLCHECK COMMON COMPONENT Mainframe VM Product Manager CHORUS SOFTWARE MANAGER CA ON DEMAND PORTAL CA Service Desk Manager - Unified Self Service PAM CLIENT FOR LINUX ON MAINFRAME MAINFRAME CONNECTOR FOR LINUX ON MAINFRAME GRAPHICAL MANAGEMENT INTERFACE WEB ADMINISTRATOR FOR TOP SECRET Xpertware Compress Data Compression for MVS Compress Data Compression for Fujitsu

Issue/Introduction

After running the CAUNZIP utility I notice that data sets used for work files (eg. SYSUT2, SYSUT3, and SYSUT4) are not being deleted at the completion of the utility. I do not remember seeing this behavior in the past.

Environment

Release: CA90SV00200-14.1-Common Services-for z/OS
Component:

Cause

Changes introduced in CAIRIM r14.1 PTF RO88019 to resolve a security concern led to changes that exposed this concern. An additional change was needed so that these data sets were given a disposition to cause them to be deleted when the CAUNZIP processing is completed.

Resolution

Download and install CAIRIM r14.1 PTF RO93537