Description:
Problem
- When trying to open the DSM Explorer the above error is received
- Clicking OK loads the Explorer
- Trying to use any Software Delivery function returns same error
- Task Manager does not show any unusual CPU or RAM activity
- CAMPING localhost works fine
- CAMSTAT shows that application SD_IM is disconnected with a queue building up
Environment
- CA Client Automation r12.5
- CA IT Client Manager r12.5
- CA Software Delivery r12.5
- SQL 2008
Cause
- Review of the Installation Manager log revealed the SQL transaction log was full
ADO Version 6.1 - ExecuteCommandPointer-COM Error: ErrorCode:-2147217900,WordErrorCode:3092, IDispatch error #3092, The transaction log for database 'mdb' is full. To find out why space in the log cannot be reused, see the log_reuse_wait_desc column in sys.databases, Microsoft SQL Server Native Client 10.0, (null)
Solution:
- Truncate the SQL transaction log