Unable to access the CA Process Automation login page after an installation

book

Article ID: 50255

calendar_today

Updated On:

Products

CA Workload Automation AE - Business Agents (AutoSys) CA Workload Automation AE - Scheduler (AutoSys) CA Workload Automation Agent CA Process Automation Base

Issue/Introduction

Description:

The CA Process Automation orchestrator service starts without any error message, but the login page for CA Process Automation will not display. Instead there is a generic cannot connect to page web page error message displayed.

Solution:

In the c2o.log file located under $ITPAM_HOME/server/c2o/log there is an error message showing:
no inet4address associated with interface

You must disable IPV6 in your network connections.
For Windows 2008 this is found under Control Panel//Network and Internet//Network and Sharing Center//Change adapter settings.
Right click on the connection and select properties.
Uncheck Internet Protocol Version 6

<Please see attached file for image>

Figure 1

Click OK and try the web address again.

IPv6 can also be disabled on a Win2008 server via the command line which adds a registry value and then requires a reboot of the server. This should be discussed with your network admin before performing this.

There is also a Microsoft KB article on how to disable this here:
http://support.microsoft.com/kb/929852

Environment

Release: ITPASA99000-3.1-Process Automation-Add On License for-CA Server Automation
Component:

Attachments

1558698709450000050255_sktwi1f5rjvs16ody.gif get_app