Global Sync is taking an extended period of time to complete
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Global Sync is taking an extended period of time to complete

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Article ID: 5017

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Updated On:

Products

CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

Global Sync is taking an extended period of time

Environment

Dx NetOps all supported versions

Cause

Many component changes can cause the sync to take longer than normal.

 

Resolution

 The sync may take longer than the default five minute interval and this is not necessarily indicative of a problem in and of itself.

The following can be used on the NetOps Portal to see if any one portion of the sync is taking longer than 5 minutes:

 

cd <PORTAL HOME>/DM/logs

egrep "Global [A-Za-z ]+ Synchronization completed in [0-9]+:([1-9][0-9]|0[5-9])" DMService.log*

 

Additional Information

For additional information regarding Global Synchronization see:

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/performance-management/3-7/administrating/manage-data-sources/synchronize-data-sources.htmlhttps://docops.ca.com/ca-performance-management/3-0/en/administrating/manage-data-sources/synchronize-data-sources