CIC content download fails with UnknownHostException: in the CIC.log
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Article ID: 49960
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Updated On:
Products
CA Automation Suite for Data Centers - Configuration Automation
CA Client Automation - Asset Management
CA Client Automation - IT Client Manager
CA Client Automation
CA Client Automation - Remote Control
CA Client Automation - Asset Intelligence
CA Client Automation - Desktop Migration Manager
CA Client Automation - Patch Manager
CA IT Asset Manager
CA Software Asset Manager (CA SAM)
ASSET PORTFOLIO MGMT- SERVER
CA Server Automation
CA Service Management - Asset Portfolio Management
CA Service Management - Service Desk Manager
Issue/Introduction
Description:
Problem
- CIC content download fails
- In the CIC.log the following is seen
[CCMain] ERROR [com.ca.sccc.CCAcmeClient] - Exception: com.ca.itechnology.iclient.IclException: java.net.UnknownHostException: http://forwardproxy.inc.local - java.net.UnknownHostException: http://forwardproxy.inc.local
- Note: http://forwardproxy.inc.local is just an example
Environment
- CA Client Automation r12.5
Cause
- The value for proxy server in the configuration policy is incorrectly entered as http://forwardproxy.inc.local
Solution:
Change the value for proxy server from
http://forwardproxy.inc.local
to
forwardproxy.inc.local
Environment
Release: UASIT.99000-12.5-Asset Intelligence
Component:
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