Not able to login after portlet added to general page
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Not able to login after portlet added to general page

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Article ID: 4980

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Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

Recently, you are not able to log in. Depending on the browser, the following error with additional information is given:

This portlet is only useful when included on a page that is sent a destination URL within the parameters.

Required delimiter go2url= not sent in URL

Environment

Release : All supported Clarity releases
Component : Studio

Cause

There is an issue with an HTML portlet that was recently added to your General page.

Resolution

Obtain the user information and reset the user home URL.

update CMN_SEC_USERS
set HOME_URL ='personal.settings'
where USER_NAME = '<user>';
commit;