I have setup a group for email notification in CA Automation Point's Notification Manager website, but none of the group members are notified when I send the notification.

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Article ID: 4968

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Updated On:

Products

CA Automation Point

Issue/Introduction

I wanted to create a Notification Manager group of 4 users that I would like to email when certain conditions happen. All 4 users are defined in Notification Manager. I know how to create a group and add the users to the group. But, when I write test code to email everyone in the group, none of the users get the email. But, when I use code to run the email code and email each user defined in NM individually, all 4 users get the email. So, emailing the NM group does nothing but emailing each person defined in NM individually works fine. Please let me know if I am missing something when I create the group. Also not that I am not sure if this started happening with the 11.5 upgrade, or if it happened before that.

Cause

The Administrator did not select the "Notify All Active Members" setting in the group contact policy.

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NAM.png

 

 

Environment

Release: AP327020100-11.5-Automation Point-3270/5250 Interface Option
Component:

Resolution

Make sure that you select the "Notify All Active Members" setting in the group policy definition.

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src="/servlet/servlet.FileDownload?file=0150c000004AK2qAAG" alt="NAM_Selected.png" width="1911" height="314">

 

Attachments

1558707211633000004968_sktwi1f5rjvs16qll.png get_app
1558707209480000004968_sktwi1f5rjvs16qlk.png get_app