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Spectrum integration issue manual ticket error in oneclick interface

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Article ID: 49621

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Updated On:

Products

CA Service Desk Manager CA Service Management - Service Desk Manager

Issue/Introduction

Error "Unable to connect to Service Desk web service on server CA Service Desk. Check Service Desk configuration information." performing Service Desk configuration from the one click console.

Stdlog file shows the below error:

Error - invalid login policy, error = 1005

Cause

This error occurs if the spectrum webservices policy or Web Services Error Type symbol Ticket template name in the lower case.

Environment

Release:  14.1 and higher
Component: CA Service Desk Manager

Resolution

To resolve the issue, change the webservices policy, Web Services Error Type symbol and code along with the Ticket template name to the Upper case as shown in the below screenshots:

 

Attachments

1558709937882000049621_sktwi1f5rjvs16row.gif get_app
1558709935945000049621_sktwi1f5rjvs16rov.gif get_app