oneclick.jnlp does not open with SSL enabled when using Internet Explorer
search cancel

oneclick.jnlp does not open with SSL enabled when using Internet Explorer

book

Article ID: 49516

calendar_today

Updated On:

Products

Spectrum

Issue/Introduction

Description:

When using https (SSL) to connect to OneClick using Internet Explorer, the oneclick.jnlp file will not open automatically. Instead it forces the file to be downloaded.

Environment

Release: Any
Component: SPCOCK

Cause

This is not a Spectrum issue but rather an Internet Explorer (IE) configuration issue.

Resolution

The IE configuration change is to access Tools > Internet Options within IE and selected the Advanced tab. Then scroll to the Security options and ensure that 'Do not save encrypted pages to disk' is not checked (See screenshot below). Depending upon your corporate policies this change may require a System Administrator. Keep in mind that after changing this parameter, all IE windows will need to be closed.