CABI install on Linux quickly fails with no errors

book

Article ID: 49451

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction

The CA Business Intelligence (CABI) installation is started, the license agreement is passed, some parameters are entered, and then the install exits without warning. No error messages are given unless debugging has been turned on.

Cause

The issue that has been encountered is due to not having the Linux compat-libstdc package installed on the CABI system.

Environment

Release: CABI installed on LInux
Component: SPCRPT

Resolution

You can check if this package is installed by running the following command as root:

rpm -qa |grep -i libstdc

 

You should get output similar to what is below:

libstdc++-4.1.2-44.el5
compat-libstdc++-33-3.2.3-61
libstdc++-devel-4.1.2-44.el5

 

You are looking for an entry similar to the one highlighted in red above. The version for this package should be at least 33-3.2.3-47.

If this package is not installed, install it and retry the CABI installation.