From within CA Asset Portfolio Management, when clicking on the Asset Viewer Owned information link, it errors with: http 404 file or directory not found
book
Article ID: 4933
calendar_today
Updated On:
Products
CA IT Asset ManagerCA Software Asset Manager (CA SAM)ASSET PORTFOLIO MGMT- SERVERCA Service Management - Asset Portfolio ManagementCA Service Management - Service Desk Manager
Issue/Introduction
From within CA Asset Portfolio Management, when clicking on the 'Asset Viewer - Owned information' link, it errors with:
404 file or directory not found
Environment
CA Asset Portfolio Management 14.1, any patch levelAMS (Asset viewer), any release
Cause
The Common Asset viewer (aka AMS) uses the Apache Tomcat AMS service.
The http 404 error occurs when this service is not started.
Resolution
Start the Apache Tomcat AMS service on the CA Asset Portfolio Management application server.