SPECTRUM Control Panel / Performance View / Health Report results cannot be found
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SPECTRUM Control Panel / Performance View / Health Report results cannot be found

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Article ID: 4924

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Updated On:

Products

CA Spectrum

Issue/Introduction

Customer started a Health Report in the Spectrum Control Panel -> Control -> "Spectrum Performance" -> "Health Report" tab for 24 hours.

The next day there was no report created.

Environment

All Spectrum Releases

Cause

The session of the Spectrum Control Panel for the user that started the Health Report was ending/closed, before it finished after 24 hours.  

Resolution

If you manually start the Health Report over the "Spectrum Control Panel" (SCP), you have to keep this user session open until the report is finished, so you can export the result directly from SCP.

Additional Information

An alternative is to run the Report over command line, as mentioned in the Spectrum Guide under "Run Health Reports from the Command Line":

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/spectrum/10-4-1/administrating/spectroserver-performance-administration/run-health-reports.html#concept.dita_3f561eb4f2c661cee4d41eb34c7620f98e114bf3_RunHealthReportsfromtheCommandLine