What are the requirements for JRE and compat-libstdc while installing CA Workload Automation System Agent on SLES11 on z/Linux

book

Article ID: 49135

calendar_today

Updated On:

Products

CA Workload Automation AE - Business Agents (AutoSys) CA Workload Automation AE - Scheduler (AutoSys) CA Workload Automation Agent CA Workload Automation Agents DSERIES- SERVER CA Workload Automation DE - System Agent (dSeries)

Issue/Introduction

The libstdc++ package required to obtain from Novel is libstdc++33-32bit. This package contains libstdc++.so.5.0.7, and a symlink will be created to libstdc++.so.5 as part of the installation.

Version of JRE required is (notice that it is a 31-bit, not 64-bit) the following or later

java version "1.6.0"
Java(TM) SE Runtime Environment (build pxz3160sr11-20120806_01(SR11))
IBM J9 VM (build 2.4, JRE 1.6.0 IBM J9 2.4 Linux s390-31
jvmxz3160sr11-20120801_118201 (JIT enabled, AOT enabled)
J9VM - 20120801_118201
JIT - r9_20120608_24176ifx1
GC - 20120516_AA)
JCL - 20120713_01

Environment

Release:
Component: SYSAGT