NFA live data doesn't show up in NetOps Portal , It Syncs devices but not live data
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NFA live data doesn't show up in NetOps Portal , It Syncs devices but not live data

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Article ID: 49070

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Updated On:

Products

Network Flow Analysis

Issue/Introduction

NFA live data doesn't show up in NetOps Portal, It Syncs devices but not live data 

Environment

Release:
Component: NQRPTA

Cause

TCP 8681 is missing in Installation guide for NFA and NetOps Portal , make sure you open a port on firewall - 8681 Enables synchronization with CA Network Flow Analysis (NetOps Portal and NFA device data).
Port 8681 is required for NetOps Portal to retrieve live data from NFA. Port 80 will sync with NFA devices and Interfaces but it will not populate data.

Resolution

Firewall ports for CAPC and NFA

  • TCP/HTTP 80
    Enables synchronization with CA Network Flow Analysis to retrieve configuration data.

  • TCP 3306
    Enables communications from the MySQL database (inbound) on the console.

  • TCP/HTTP 8181
    Enables communications between client computers and the NetOps Portal server. Enables console communications with data sources.

  • TCP/HTTP 8281
    Enables communications between the Event Manager, which is installed automatically with the NetOps Portal software, and the data sources.

  • TCP/HTTP 8381
    Enables communications between client computers and the NetOps Portal  server. Also enables login using the Single Sign-On authentication component.

  • TCP 8481
    Enables communications between the Device Manager and Console services.

  • TCP/HTTP 8681
    Enables synchronization with CA Network Flow Analysis to retrieve device data.

  • TCP/HTTP 8581
    Enables synchronization with CA Infrastructure Management.