Possible TMSRIM03 and TMSRIM30 messages from CA-1 when CAS9 is rerun.
search cancel

Possible TMSRIM03 and TMSRIM30 messages from CA-1 when CAS9 is rerun.

book

Article ID: 48962

calendar_today

Updated On:

Products

CA 1 Flexible Storage CA 1 Tape Management - Copycat Utility CA 1 Tape Management - Add-On Options Compress Data Compression for MVS Compress Data Compression for Fujitsu Datacom DATACOM - AD CIS COMMON SERVICES FOR Z/OS 90S SERVICES DATABASE MANAGEMENT SOLUTIONS FOR DB2 FOR Z/OS COMMON PRODUCT SERVICES COMPONENT Common Services CA ECOMETER SERVER COMPONENT FOC Easytrieve Report Generator for Common Services INFOCAI MAINTENANCE IPC UNICENTER JCLCHECK COMMON COMPONENT Mainframe VM Product Manager CHORUS SOFTWARE MANAGER CA ON DEMAND PORTAL CA Service Desk Manager - Unified Self Service PAM CLIENT FOR LINUX ON MAINFRAME MAINFRAME CONNECTOR FOR LINUX ON MAINFRAME GRAPHICAL MANAGEMENT INTERFACE WEB ADMINISTRATOR FOR TOP SECRET Xpertware

Issue/Introduction

 When restarting CAS9, CA -1 customers have received errors indicating that CA-1 is already active and cannot be restarted.
Following these CAS9115I messages displaying the CAIRIM parm for CA-1...

 CAS9115I - Input: PRODUCT(CA-1/MVS) VERSION(xxxx)       
 CAS9115I - Input: PARM(SVC=nnn,INIT) 

 

...The following messages are received:

 TMSRIM03 - INIT ALREADY PERFORMED USE REINIT       
 TMSRIM30 - TMSRIM: UNSUCCESSFUL INITIALIZATION 
 CAS9140E- INIT ERROR:CA-1/MVS VER(xxxx) INIT ROUTINE RC=0004




Environment

Release: r14.1 or r15.0 of Common Services-for z/OS
Component: CAIRIM 

Cause

CA-1 is already initialized when CAS9 is rexecuted 

Resolution

In response to these messages, there are 3 alternatives:

  1. Remove the statement from the CAIRIMPRM and rerun CAS9. CA-1 is already started so this will have no effect on the status of the product.

  2. Ignore it. Again, like option 1, CA-1 is already started so this will have no effect on the status of the product.

  3. Replace the PARM(SVC=nnn,INIT) with PARM(REINIT) and rerun CAS9. This will restart CA-1. However, please note that the parm needs to be changed back to PARM(SVC=nnn,INIT) prior to the next IPL.

Additional Information

 Refer to the CA-1 Tape Management System Documentation for details on the TMSRIM03 and TMSRIM30 Messages 
 Details on the CAS9140E message can be found in the Common Services for z/OS Message Guide