HTTP Error 500.19 Internal Server Error

book

Article ID: 48785

calendar_today

Updated On:

Products

APPLICATION DELIVERY ANALYSIS SUPERAGENT CA Infrastructure Performance CA NetVoyant (NetQoS / NV)

Issue/Introduction

Description:

You may also see this error message displayed in the views on a page (the page itself loads ok):

Error: Unable to validate data source credentials. Please make sure to provide the right credentials for your data source.This second error is because the views in NV are trying to connect to the pollers web service, and are failing due to the same permission issue that causes the error 500.19 issue on the master.

Solution:

This is caused by incorrect version of .NET and can be resolved by:

  1. Check if .NET 4.0 has been installed and IIS 7.0
  2. If .NET 4.0 is installed you must uninstall .NET 4.0 . You can uninstall this from "Control Panel->Uninstall Programs".
  3. Recycle IIS after this is done and verify .NET 3.5 SP1 is still installed.
  4. Verify access to the Web Console

Environment

Release: RAIB1H99000-9.1-Network Flow Analysis-Interface Bundle-Hardware
Component: