Spectrumgtw probe is not able to start inventory/alarm synchronization.
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Spectrumgtw probe is not able to start inventory/alarm synchronization.

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Article ID: 4872

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

spectrumgtw probe is not able to start inventory/alarm synchronization.

The following log will be logged in spectrumgtw probe log:-

Line 114413: Nov 08 2016 17:45:57,665 [twScheduler_Worker-2] ERROR HeartBeatRestImpl - NAS/EMS or Spectrum is down stopping the schedulers .. NAS/EMS down : true Spectrum down : false

The following log will be logged in Spectrum one click view:-
Discovered many errors on Spectrum: CONTACT LOST WITH CA UIM's SPECTRUM GATEWAY PROBE(Spectrumgtw), about one every 5 m

Environment

  • UIM 8.47
  • Spectrum 10.1.2
  • Spectrumgtw 8.47

Cause

- Some time we are waiting for the ems status and heartbeat to our probe is lost that’s why we have the NAS/EMS down: true log.

Resolution

Please follow the below step: -

1. Increase the heartbeat interval from 10 to 30 seconds. In order to do so please open the spectrumgtw.cfg file and change the the key 'heartbeat_interval = 10000' to 30000.

2. Restart the Spectrumgtw probe

Additional Information

The alarm count increase that you see in USM is not updating in Spectrum. If you need to have an accurate picture you should look at the Time Origin in the alarm subconcole of the UIM Infrastructure Management. The Time Origin should be the same you see in Spectrum.