Export button not working with SDM (Service Desk Manager) post CUM2
search cancel

Export button not working with SDM (Service Desk Manager) post CUM2

book

Article ID: 4871

calendar_today

Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service CA Service Desk Manager CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

The Export button is not working in any list form with SDM  (Service Desk Manager) 14.1 post CUM2

Environment

Service Desk Manager 14.1 CUM 2Apply also to Service Desk 14.1 CUM 3

Cause

The web.xml (located at NX_ROOT\bopcfg\www\CATALINA_BASE\webapps\CAisd\WEB-INF) has not been updated as expected.

Section below is missing in web.xml

<!-- Cross-origin support for Attachments Servlet -->
<filter-mapping>
<filter-name>CORS</filter-name>
<servlet-name>UploadServlet</servlet-name>
</filter-mapping>

 

Resolution

Apply :

In conventional mode  

Mandatory Steps in

https://docops.ca.com/ca-service-management/14-1/en/implementing/implementing-ca-service-management-14-1-02/post-installation-tasks/post-installation-steps-for-ca-service-desk-manager/post-installation-steps-for-ca-sdm-conventional-configuration

 

In Advanced Availability:

Mandatory Steps in

https://docops.ca.com/ca-service-management/14-1/en/implementing/implementing-ca-service-management-14-1-02/post-installation-tasks/post-installation-steps-for-ca-service-desk-manager/post-installation-steps-for-advanced-availability-configuration