What JCo libraries - 32-bit or 64-bit - should be applied to the agent's installation if the OS platform was 64-bit?