Policy approval procedures don't start when a request is submitted.

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Article ID: 4865

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Updated On:

Products

CA Service Catalog CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

When a request contains an offering which uses policy based approval is submitted, the approval policy doesn't run and so the approval request isn't assigned to anyone.

Cause

Looking at the "Request Management Configuration" section in "Catalog", "Configuration", the user defined in "Default User for Request Actions" didn't exist.

Environment

Service Catalog 14.1

Resolution

The "Default User for Request Actions" setting needs to point to a valid user.