Devices discovered in spectrum not reflecting to ehealth after integration.

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Article ID: 4835

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Updated On:

Products

CA Spectrum

Issue/Introduction

Devices discovered in Spectrum are not shown in eHealth.

Cause

Auto Discovery option not enabled on eHealth Manager in OneClick.

Environment

Spectrum integrated with eHealth

Resolution

Auto-Discovery option is not enabled on the eHealth Manager in Spectrum OneClick.

You can configure CA Spectrum to request CA eHealth discoveries automatically. Discovery requests can be automated for the following scenarios:

  • Upon the initial assignment of a discovery policy to a global collection or a new device model being added to a synchronized global collection.
  • Upon the completion of a device model reconfiguration, when the device belongs to a synchronized global collection. 

Follow these steps:

1.    Start a CA Spectrum OneClick client console.

2.    Select the eHealth Manager in the Explorer tab in the Navigation pane.

3.    Select the Information tab on the right pane.

4.    Do one or both of the following actions:

  • For automated discovery of new global collections and device models, set the "Request Discovery for Device Models Added to Global Collections" to Enabled.
  • For automated discovery for reconfigured models, set the "Request Discovery Upon Device Reconfiguration" to Enabled.

Additional Information

Please reference the "Configure CA Spectrum to Trigger Automatic Discovery Requests" section of the documentation for more information.

https://docops.ca.com/ca-spectrum/10-3-0/en/integrating/ehealth-and-ca-spectrum/installing-and-configuring-the-ehealth-integration/how-to-configure-the-spectrum-oneclick-server/synchronized-discovery/configure-ca-spectrum-to-trigger-automatic-discovery-requests