Reduced Polling Events for devices raised and cleared in consecutive poll cycles in Performance Management
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Reduced Polling Events for devices raised and cleared in consecutive poll cycles in Performance Management

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Article ID: 48157

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Updated On:

Products

CA Performance Management Network Observability

Issue/Introduction

There is a scenario in Performance Management whereby a Data Aggregator (DA) polled device has been temporarily removed from the network. The device is still in the Performance Center Inventory.

There are Events being generated against it based on a Reachability/Availability condition.

Because the device is no longer on the network, an Event is raised on each poll that states:

"Polling has been temporarily reduced due to prior timeouts. Check the PollSummary.log for more details. The device may be down or may be receiving more polls than it can respond to"

 

On each poll after we log that event, we log a clear with the following text:

"Normal Polling Has Resumed"

Environment

All supported Performance Management releases

Cause

This is an expected behavior though the message may not be clear. We attempt to poll the device during the poll cycle and because it does not exist we get a timeout. Once we have 15 messages time out, we stop polling for the cycle and produce the Raised event. The message of resuming normal polling is because we are attempting to resume normal polling every poll cycle even after a timeout.

Resolution

Try increasing the timeout for the effected devices as per the instructions in the following KB article:

 

Additional Information