No alarm is updating in UIM after integration with Spectrum
search cancel

No alarm is updating in UIM after integration with Spectrum

book

Article ID: 4808

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

Alarm is not updating in UIM console from Spectrum after bidirectional integration with Spectrum.

Environment

UIM 8.47

Spectrum 10.1.2

Spectrumgtw 8.47

Cause

May be tomcat intermittent slowdowns, unresponsive,hangs

Resolution

Follow the below step: -

1.  Restart the Tomcat Services at your Spectrum One click - from your $SPECROOT/tomcat/bin run
- stopTomcat.sh
- startTomcat.sh

2. Restart the EMS, NAS, and Trellis and spectrumgtw probes.

Additional Information

https://docops.ca.com/ca-unified-infrastructure-management-probes/en/alphabetical-probe-articles/spectrumgtw-spectrum-gateway/spectrumgtw-ac-configuration