Excel 2.4.4: User not found in cell error when attempting import
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Excel 2.4.4: User not found in cell error when attempting import

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Article ID: 47758

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Updated On:

Products

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Issue/Introduction

When attempting an import from CSV or using the CA Agile Central Add-in for Excel, an error is thrown stating "User not found in cell"

Cause

The exported Owner name is actually the display name for the Owner. To import data to CA Agile Central, enter the CA Agile Central username for the owner.

Resolution

To resolve the problem:

  1. Go back to the Owner column in the spreadsheet
  2. Replace the value in the Owner field to the <User>@<Company.com>
  3. Click Import to CA Agile Central
  4. Select the correct Workspace and Type from the dropdowns
  5. Click Validate to ensure everything is correct
  6. Click Import