Excel 2.4.4: User not found in cell error when attempting import
book
Article ID: 47758
calendar_today
Updated On:
Products
Rally On-PremiseRally SaaS
Issue/Introduction
When attempting an import from CSV or using the CA Agile Central Add-in for Excel, an error is thrown stating "User not found in cell"
Cause
The exported Owner name is actually the display name for the Owner. To import data to CA Agile Central, enter the CA Agile Central username for the owner.
Resolution
To resolve the problem:
Go back to the Owner column in the spreadsheet
Replace the value in the Owner field to the <User>@<Company.com>
Click Import to CA Agile Central
Select the correct Workspace and Type from the dropdowns