"Error using EEM at CA-SDM: EE_AUTHFAILED Authentication Failed", When attempting to add an IT PAM workflow to a category

book

Article ID: 4757

calendar_today

Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service KNOWLEDGE TOOLS CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

When attempting to add an IT PAM workflow to a category the following error occur:

Error using EEM at CA-SDM: EE_AUTHFAILED Authentication Failed

Service Desk log file will show the following:
pdm_proctor_nxd 2968 SIGNIFICANT STDIO 0 EE_AUTHFAILED Authentication Failed
web:local 6868 ERROR freeaccess.spl 32450 Error invoking class: com.ca.ServicePlus.pdm_rpc.ItpamWorkflow

Cause

The password of the account used in Service Desk to connect to the PAM server was changed in EEM without being updated in Service Desk.

Environment

Service Desk 14.1 Cum2EEM 12.5PAM 4.x

Resolution

1. Ensure that the password that you are using is correct.
2. Then log in EEM or PAM with the account pamadmin or the account used for the integration to verify this.
3. Once is double checked, ensure that the password is correctly typed in the options manager
    Administration tab->Options Manager->CA IT PAM Workflow-> caextwf_ws_password
4. Restart the Service Desk service and try again.