Error on Login to ENTM user console. The transaction log for database 'PIMDB' is full due to 'REPLICATION'.
book
Article ID: 4728
calendar_today
Updated On:
Products
CA Virtual Privilege Manager
CA Privileged Identity Management Endpoint (PIM)
CA Privileged Access Manager (PAM)
Issue/Introduction
When login to PIM ENTM User console, we see the following error.
" The transaction log for database 'PIMDB' is full due to 'REPLICATION' "
Cause
SQL Server's Transaction log is full and No disk space left to append the enrties to the log.
Environment
Release: ACP1M005900-12.8-Privileged Identity Manager
Component:
Resolution
Delete the transaction log and restart the Jboss application server. Reasons for this Error and the solution is explained in this Video
Additional Information
For More information about Privileged Identity Manager, Please logon to PIM's Product page.
Feedback