Error on Login to ENTM user console. The transaction log for database 'PIMDB' is full due to 'REPLICATION'.

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Article ID: 4728

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Updated On:

Products

CA Virtual Privilege Manager CA Privileged Identity Management Endpoint (PIM) CA Privileged Access Manager (PAM)

Issue/Introduction

When login to PIM ENTM User console, we see the following error.

" The transaction log for database 'PIMDB' is full due to 'REPLICATION' "

Cause

SQL Server's Transaction log is full and No disk space left to append the enrties to the log.

Environment

Release: ACP1M005900-12.8-Privileged Identity Manager
Component:

Resolution

Delete the transaction log and restart the Jboss application server. Reasons for this Error and the solution is explained in this Video

Additional Information

For More information about Privileged Identity Manager, Please logon to PIM's Product page.