SPC-OCP-10064: The SpectroSERVER has been shut down because the Landscape is not initialized
search cancel

SPC-OCP-10064: The SpectroSERVER has been shut down because the Landscape is not initialized

book

Article ID: 47271

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction

The following error is seen when starting the SpectroSERVER process:

SPC-OCP-10064: The SpectroSERVER has been shut down because the Landscape is not initialized

Environment

Release: Any
Component:

Cause

Possible root cause is there is no space left in the Spectrum root install ($SPECROOT) directory.

Resolution

Free up space by doing the following:

1. Remove any Spectrum patch files after a successful install

2. Remove any directories under the $SPECROOT/Install-Tools/LOGS directory. These install logs are only needed if there was an issue with the install.

3. On Linux, remove any core files if no longer needed

4. On Windows, remove any $SPECROOT/SS/support/*.mdmp and *.dmp files if no longer needed

5. If backing up the SpectroSERVER and Archive Manager (DDM) databases, remove any old backup files that are no longer needed

6. Run the db_maintenance.pl and db_optimize.pl scripts to free up space in the DDM directory. Reference the "Database Maintenance and Optimization" section of the documentation for more information.

7. If running SRM/OneClick on the same system, re-initialize the reporting database. Reference the "Reporting Database Management" section of the documentation for more information.