CA Spectrum CLI connect fails to connect: connect: unable to get CLI daemon processd ticket
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CA Spectrum CLI connect fails to connect: connect: unable to get CLI daemon processd ticket

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Article ID: 47247

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Updated On:

Products

CA Spectrum

Issue/Introduction

When I tried to connect to CLI, I got the following error:

[ca@spectrum vnmsh]$ ./connect

connect: unable to get CLI daemon processd ticket

Environment

Release: Any version of Spectrum installed on RHEL 7
Component:

Cause

RHEL 7 utilizes libnss_myhostname.so.2 for name resolution.  Without this package installed, CA Spectrum is unable to verify the hostname/IP and therefore fails.

Resolution

Install both the 32 bit and the 64 bit version of the libnss_myhostname.so.2 package.  Make sure the package version is the same for the 32 bit and 64 bit releases.

 

Additional Information

Please reference the "System Requirements for Linux" section of the documentation for a complete list of the RPMs required for the installation and running of Spectrum.