U11RCP job receives U11RCPDB/E - PRD/RRN TABLES NOT AVAILABLE
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U11RCP job receives U11RCPDB/E - PRD/RRN TABLES NOT AVAILABLE

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Article ID: 47246

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Updated On:

Products

CA-11

Issue/Introduction

When attempting to run the U11RCP report, the job abends with the following error:

U11RCPDB/E - PRD/RRN TABLES NOT AVAILABLE

 

Environment

Release:  11.0, 3.0 

Cause

The U11RCPDB/E – PRD/RRN TABLES NOT AVAILABLE message is generated when there is an attempt to run U11RCP but the JEHF task is not active.

Resolution

In order to run U11RCP reports, the JEHF task must be active.  To make the JEHF task active so that U11RCP reports can be run, the following changes are  needed in the config file:

  • Set TRKHIST=YES
  • Ensure JEHF JPOST=NO parm is uncommented.