"Canet: error 86" "The specified network password is not correct"
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"Canet: error 86" "The specified network password is not correct"

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Article ID: 47216

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Updated On:

Products

CA Client Automation - IT Client Manager CA Client Automation CA Client Automation - Software Delivery

Issue/Introduction

Cannot deploy OSIM images. Get the following error:

"Canet: error 86" "The specified network password is not correct"

Environment

All versions of CA Client Automation

  • Domain Manager on a Windows Active Directory Domain
  • Scalability Server/Boot Server on a workgroup not part of the Active Directory Domain
  • PXE Client on the same network as the Boot Server
  • Boot Server access – Share method

Cause

This error occurs when the PXE Client is unable to connect to the OSIM (camenu-11) share - "%Program Files%\CA\DSM\Server\SDBS\var\managedpc\camenu” due to permissions restriction or due to some other security policy restriction.

Resolution

1. Add canonprv account with 'Read and Execute' permissions on the OSIM share.
 
and/or

2. Add Everyone account with 'Read and Execute' permissions on the OSIM share.
 
and/or
 
3. Changed the password interval on the canonprv account to '0'
 
and/or
 
4. Edit file C:\Program Files (x86)\CA\DSM\osimips\os-template\updates\winpe10x64\amd64\ca-osim\osimrun.cmd with notepad  (adapt the path with Boot Image type used)
and replace line 
REG ADD "HKLM\SYSTEM\CurrentControlSet\Control\Lsa" /v LmCompatibilityLevel /t REG_DWORD /d 1 /f
by
REG ADD "HKLM\SYSTEM\CurrentControlSet\Control\Lsa" /v LmCompatibilityLevel /t REG_DWORD /d 5 /f
 
Remark :
1 = Network security: LAN Manager authentication level = Send LM & NTLM - use NTLMv2 session security if negotiated
5 = Network security: LAN Manager authentication level = Send NTLMv2 response only. Refuse LM & NTLM

 Create again a new Boot Image 
Try again using the new Boot image.