The transaction log for database 'Enterprise_Mgr' is full. To find out why space in the log cannot be reused, see the log_reuse_wait_desc column in sys.databases

book

Article ID: 4714

calendar_today

Updated On:

Products

CA Virtual Privilege Manager CA Privileged Identity Management Endpoint (PIM) CA Privileged Access Manager (PAM)

Issue/Introduction

I am receiving this error after logging into the Enterprise Manager: The transaction log for database 'Enterprise_Mgr' is full. To find out why space in the log cannot be reused, see the log_reuse_wait_desc column in sys.databases. The database 'Enterprise_Mgr' is on Microsoft SQL Server. 

Cause

This error is generated by Microsoft SQL Server when the database logs/files have become full and no data can be updated within the database. 

Environment

Enterprise Manager 12.8, 12.9Microsoft SQL Server

Resolution

This is fixed by provideing the the error to the DBA on the Microsoft SQL Server to clean up the logs. 

The document below from MSDN explains what is happening here.

https://msdn.microsoft.com/en-us/library/ms190925.aspx