Cannot Start Remote Control via DSM Explorer
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Cannot Start Remote Control via DSM Explorer

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Article ID: 47106

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Updated On:

Products

CA Automation Suite for Data Centers - Configuration Automation CA Client Automation - Asset Management CA Client Automation - IT Client Manager CA Client Automation CA Client Automation - Remote Control CA Client Automation - Asset Intelligence CA Client Automation - Desktop Migration Manager CA Client Automation - Patch Manager

Issue/Introduction

After upgrading from r12.9 to r14 it was no longer possible to remote control a host PC from DSM Explorer.

The Remote Control options were not visible

Environment

Client Automation - All supported versions

Cause

The r14 agent package was accidentally distributed to the upgraded DM in error after the Manager upgrade.

This caused the deletion of the following registry key

HKLM / SOFTWARE / ComputerAssociates / EGC3.0N / Plugins / ITRMRC_DSMVIEW

The loss of this key prevents the RC functions from being displayed in DSM Explorer.

Resolution

Copy the registry key from an unaffected DM and import it into the registry of the problem DM.

Additional Information

On 64 bit systems the registry key is

HKLM / SOFTWARE / Wow6432Node / ComputerAssociates / EGC3.0N / Plugins / ITRMRC_DSMVIEW