Autointegration Error when installing or upgrading Service Management
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Autointegration Error when installing or upgrading Service Management

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Article ID: 4706

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Updated On:

Products

CA Service Desk Manager CA Service Management - Service Desk Manager

Issue/Introduction

When installing or upgrading Service Management with a custom instance of SQL you may receive the message below during the Integrating the Products step.

"Installation and Configuration completed successfully. However there were some errors during the autointegration."

Environment

Service Management 12.9 or higher

Cause

When a custom instance of SQL is created a new dynamic database port is assigned to that instance.

Port 1433 should still be valid and assigned to the default SQL instance. 

Resolution

Since port 1433 is a valid database port you will not receive an error during the Database Configuration portion of the installation.

However if you have entered a Database Server Instance, port 1433 should not be the default port.

You can verify the port number the Database Server Instance is using by:

  • Opening SQL Server Configuration Manager
  • Expand SQL Server Network Configuration in the left hand pane
  • Select your instance of SQL
  • Right click on TCP/IP and select Properties.

Select the IP Addresses tab and here you will be able to see the TCP port your instance of SQL is using.

By default a Dynamic Port will be assigned to a custom instance, otherwise 1433 will be the default port.

The port set for your instance of SQL will need to be entered in the Database Port field during the Database Configuration portion of the installation.