The IP Address column in the Interfaces tab of Spectrum OneClick is showing invalid addresses for Cisco Nexus 5596UP devices
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The IP Address column in the Interfaces tab of Spectrum OneClick is showing invalid addresses for Cisco Nexus 5596UP devices

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Article ID: 46954

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Updated On:

Products

CA Spectrum

Issue/Introduction

When viewing IP Address list on Interfaces tab for Cisco Nexus 5596UP, the Addresses are incorrect and invalid. Spectrum appears to be dropping the first octet and adding a 0 at the end.

 

Environment

Release:  Any
Component:

Cause

This is an issue with the way the ip address are stored in the in the ipAddressTable for these devices. 

 Spectrum reads the ip address starting at the third entry.



Resolution

Since the issue appears to be with the way the ip address is stored in the in the ipAddressTable for these devices, there is no resolution in Spectrum for this issue.

Additional Information

The following is a work around so Spectrum will display the correct value in the IP Address column:

1. Find and select the device model

2. Click on the Interfaces tab in the Component Detail panel

3. Right mouse click on the interface entry where you are seeing this issue and select Configure Primary Address for Device -> Use Secondary IP... from the menu

4. Select the ip from the list and click "Set as IP Address for the Interface" then click Yes when prompted

5. Click the "X" in the upper right corner to exit

The ip address column for the interface should now display the correct ip address.