At ServiceDesk Manager startup, we see many of "duplicate definition of attribute ..."
search cancel

At ServiceDesk Manager startup, we see many of "duplicate definition of attribute ..."

book

Article ID: 46812

calendar_today

Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service CA Service Desk Manager CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction


After modified ldap.maj we have at ServiceDesk startup these error messages
<<
domsrvr:hw 3960 ERROR domdict.c 4012 Ignoring duplicate definition of attribute first_name in LDAP ldap
domsrvr:hw 3960 ERROR domdict.c 4012 Ignoring duplicate definition of attribute middle_name in LDAP ldap
domsrvr:hw 8624 ERROR domdict.c 4012 Ignoring duplicate definition of attribute memberOf in LDAP ldap
.
.
>>

 

 

 

 

 

 

Environment

CA Service Desk Manager 17.3.X

Cause

There is a backup of ldap.maj to ldap_old.maj in the same folder NX_ROOT\bopcfg\majic\ldap.maj,
ServiceDesk use also the ldap_old.maj.

Resolution


Copy the original NX_ROOT\bopcfg\majic\ldap.maj to another folder
Retain the modified NX_ROOT\bopcfg\majic\ldap.maj.
There should not be two copied of ldap.maj files : NX_ROOT\bopcfg\majic