AdminUI is failing to establish trust with Policy Server
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AdminUI is failing to establish trust with Policy Server

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Article ID: 4656

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Updated On:

Products

CA Single Sign On Secure Proxy Server (SiteMinder) CA Single Sign On SOA Security Manager (SiteMinder) CA Single Sign-On

Issue/Introduction

 

When I run the AdminUI and I try to login, the AdminUI fails to establish trusted connection with Policy Server and it reports the below error:

 

ERROR [Bootstrap] Failed to establish trust with the Policy Server, use 'XPSExplorer' on the Policy Server to clean up CA.SM::TrustedHost and CA.SM::Admin objects 

 

Environment

Siteminder version: 12.5.0 Build 732

Cause

 

Adminui installation should be independent of the Policy Server, and so it should not be running with the same user as the Policy Server if you have both Policy Server and the AdminUi installed and running on the same machine.

 

There should also be only 1 AdminUI instance running on a given machine.

Resolution

 

Running the AdminUI with a different user and having a single AdminUI instance on the machine resolved the issue.

 

Additional Information

Related document:

http://www.ca.com/us/services-support/ca-support/ca-support-online/knowledge-base-articles.tec1547349.html